Podcast Feed Image

For any and all info or discussion of podcasts and podcasting. Also community related miscellanea.
Cosmosis
Member
Posts: 2
Joined: Mon May 04, 2009 1:57 am

Podcast Feed Image

Postby Cosmosis » Mon May 04, 2009 2:00 am

Love this podcast...my newest obsession with the many online story podcasts I have recently become fascinated by. Just a quick note: I use my Zune to subscribe to this podcast and listen to it, and no podcast "cover"image shows up in my feed or on my device. It appears this is because the image link in the XML for the feed URL itself links to a broken image/site, so no image is pulled for it. Just FYI. I am quite fond of the podcast cover image and would love to have it on my device while listening to these awesome stories.

User avatar
normsherman
Site Admin
Posts: 1355
Joined: Sat Oct 13, 2007 4:58 am

Postby normsherman » Mon May 04, 2009 5:50 am

Welcome Cosmosis! Thanks for letting us know, I think I fixed it?
"Give us all some Jelly"

User avatar
tbaker2500
Site Admin
Posts: 3600
Joined: Wed Nov 21, 2007 7:03 pm
Location: West Lafayette, IN
Contact:

Re: Podcast Feed Image

Postby tbaker2500 » Tue May 05, 2009 4:14 am

Cosmosis wrote:Love this podcast...my newest obsession with the many online story podcasts I have recently become fascinated by. Just a quick note: I use my Zune to subscribe to this podcast and listen to it, and no podcast "cover"image shows up in my feed or on my device. It appears this is because the image link in the XML for the feed URL itself links to a broken image/site, so no image is pulled for it. Just FYI. I am quite fond of the podcast cover image and would love to have it on my device while listening to these awesome stories.


Hey, welcome to the forums!
Norm should have just gotten that fixed. If you still have problems, or can point out the improper URL, please let us know!
Thanks
You're my quasi-ichthian angel, you're my half-amphibian queen...

The Dribblecast, we don't care if you sound like an idiot.

Cosmosis
Member
Posts: 2
Joined: Mon May 04, 2009 1:57 am

Postby Cosmosis » Tue May 05, 2009 10:22 pm

Thanks for the greetings you two! It looks like the feed image is fixed if I add the podcast to my Zune podcasts directly using the RSS feed on your site. (Yay!) However, the internal Zune podcast feed (the one that can be added directly from the Zune Marketplace) does not update the feed image. Just FYI. Maybe their feed URL they use internally doesn't link in the XML to the correct image/URL anymore?

I'm really enjoying these stories. Thanks so much for putting together and hosting these podcasts.

User avatar
tbaker2500
Site Admin
Posts: 3600
Joined: Wed Nov 21, 2007 7:03 pm
Location: West Lafayette, IN
Contact:

Postby tbaker2500 » Wed May 06, 2009 1:15 am

Thanks for the info. I looked over the Zune listing, and the marketplace shows the proper logo now, so my guess is that it just takes a while to refresh, or even re subscribing to the 'cast.
You're my quasi-ichthian angel, you're my half-amphibian queen...

The Dribblecast, we don't care if you sound like an idiot.


Return to “Podcasts and suchforth”



Who is online

Users browsing this forum: No registered users and 1 guest