Episode(s) not appearing in DoggCatcher on Android

User avatar
gunsofchekhovia
Member
Posts: 376
Joined: Thu Apr 04, 2013 3:31 am
Location: Louisiana
Contact:

Episode(s) not appearing in DoggCatcher on Android

Postby gunsofchekhovia » Thu Sep 19, 2013 5:19 am

Not sure if this is the right place to mention this, but this episode (296) still isn't appearing in the feed for me (using DoggCatcher on Android). Any idea why this might be happening?

User avatar
Algernon Sydney is Dead
Moderator
Posts: 3504
Joined: Thu Oct 16, 2008 11:22 pm
Location: PRK (California)

Re: Episode(s) not appearing in DoggCatcher on Android

Postby Algernon Sydney is Dead » Thu Sep 19, 2013 7:03 am

I think this will be spotted sooner, by the blokes who can fix it (mainly Tom), if it is in the "Don't be Shy" section. (And it magically now is. ;) )

User avatar
tbaker2500
Site Admin
Posts: 3594
Joined: Wed Nov 21, 2007 7:03 pm
Location: West Lafayette, IN
Contact:

Re: Episode(s) not appearing in DoggCatcher on Android

Postby tbaker2500 » Thu Sep 19, 2013 3:38 pm

I'll look into it. Which feed are you subscribed to, the MP3 or M4A?
I've cleared the cache, see if that did anything.
Sorry for the issues!
Tom
You're my quasi-ichthian angel, you're my half-amphibian queen...

The Dribblecast, we don't care if you sound like an idiot.

User avatar
gunsofchekhovia
Member
Posts: 376
Joined: Thu Apr 04, 2013 3:31 am
Location: Louisiana
Contact:

Re: Episode(s) not appearing in DoggCatcher on Android

Postby gunsofchekhovia » Fri Sep 20, 2013 6:15 pm

tbaker, I went ahead and copied the address for the m4a feed from drabblecast.org and pasted it into DoggCatcher, and now it's working. Weirdly, when I search for "drabblecast" in the app, like 8 different feeds come up, and most of them only show up to episode 295.

User avatar
tbaker2500
Site Admin
Posts: 3594
Joined: Wed Nov 21, 2007 7:03 pm
Location: West Lafayette, IN
Contact:

Re: Episode(s) not appearing in DoggCatcher on Android

Postby tbaker2500 » Sat Sep 21, 2013 1:18 am

I think I found it. When you next get a chance, could you see if 296 is now in those feeds?
I believe the problem was some improperly encoded quote marks in the description of the MP3 feed, which I updated a few days ago.

Thanks for the catch!
You're my quasi-ichthian angel, you're my half-amphibian queen...

The Dribblecast, we don't care if you sound like an idiot.


Return to “Tech Support”



Who is online

Users browsing this forum: No registered users and 1 guest