Search found 5 matches

by General Crespin
Thu Oct 21, 2010 4:50 am
Forum: Podcasts and suchforth
Topic: Podcast feed image is broken, again
Replies: 10
Views: 2082

Re: Podcast feed image is broken, again

The FeedBurner and the MP3 feeds were the feeds I've been using/trying. The rss.xml link also does not load album art for Zune or BeyondPod.
by General Crespin
Wed Oct 20, 2010 10:09 pm
Forum: Podcasts and suchforth
Topic: Podcast feed image is broken, again
Replies: 10
Views: 2082

Re: Podcast feed image is broken, again

No art on either feed, and nothing on BeyondPod on my Android either.

My guess is these programs are looking somewhere other then the audio files themselves for the art, but I dunno for sure.
by General Crespin
Wed Oct 20, 2010 3:46 am
Forum: Podcasts and suchforth
Topic: Podcast feed image is broken, again
Replies: 10
Views: 2082

Re: Podcast feed image is broken, again

Still no podcast art. :(

EDIT: It is a total coincidence that I posted seven months to the day after my last post. :p
by General Crespin
Fri Mar 19, 2010 2:03 pm
Forum: Podcasts and suchforth
Topic: Podcast feed image is broken, again
Replies: 10
Views: 2082

Re: Podcast feed image is broken, again

In the Collection>Podcasts section of the Zune software, that shows all the podcasts I'm subscribed to. It doesn't show up on my Zune (the device itself) when I'm listening to a podcast either.

Thanks. :)
by General Crespin
Wed Mar 17, 2010 3:35 pm
Forum: Podcasts and suchforth
Topic: Podcast feed image is broken, again
Replies: 10
Views: 2082

Podcast feed image is broken, again

G'morning all, I found this thread on the podcast image not showing up in the Zune software, but it's nearly a year old. The image is not showing up currently. When I look up the podcast in the Zune Marketplace, the image is there, but when I subscribe it does not show up. I've tried subscribing fro...