Podcast not working on Zune device

For any and all info or discussion of podcasts and podcasting. Also community related miscellanea.
Post Reply
j-m
Member
Posts: 26
Joined: Fri Aug 12, 2011 3:56 pm

Podcast not working on Zune device

Post by j-m » Fri Aug 12, 2011 4:02 pm

Hi all, I'm here because of Norms involvement in Cowry Catchers and the fact i love weird stories. Quick question though, I can get the podcast dl'ed (no artwork weirdly), and i can sync it. But when i go to play it on the Zune i get "Can't play the video for this item" Which blows my mind!
I have dl'ed and listend to a hundred different podcasts on this thing, never had this problem before and all my other podcasts work. Didn't know if this is a known issue?

What i've done. I've deleted the feed, and episodes and redownloaded them. It still does the same thing. I don't think this is a PEBKAC issue but you never know!

User avatar
tbaker2500
Site Admin
Posts: 3612
Joined: Wed Nov 21, 2007 7:03 pm
Location: West Lafayette, IN
Contact:

Re: Podcast not working on Zune device

Post by tbaker2500 » Fri Aug 12, 2011 10:26 pm

Hi J-M! Welcome to Drabblecast!
The MP3 feed is having troubles right now. We have a new website on the way, but I'd suggest in the meantime grabbing the feed from the Drabblecast Archives.

This is the most current episodes, you can go further back using the links on the side of the page.http://gardenstreet.org/drabblecastarch ... 250mp3.php

Paste this feed into the Zune software:
[url]feed://gardenstreet.org/drabblecastarchive/archivemp3/201250mp3_files/blog.xml[/url]

See if that works better. Thanks for your patience!
You're my quasi-ichthian angel, you're my half-amphibian queen...

The Dribblecast, we don't care if you sound like an idiot.

j-m
Member
Posts: 26
Joined: Fri Aug 12, 2011 3:56 pm

Re: Podcast not working on Zune device

Post by j-m » Sat Aug 13, 2011 4:15 am

Thanks! I got it working from the site and clicking RSS FEED and getting that address. :)

Post Reply